<!DOCTYPE html>
<html lang="en-US">

<head>
    <style>
        #Subaru3 {
            width: 100%;
            max-width: 728px;
            height: auto;
            cursor: pointer;
            margin-top: 5px;
        }
    </style>
    <!-- Global site tag (gtag.js) - Google Analytics -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=UA-177087314-1"></script>
    <script>
        window.dataLayer = window.dataLayer || [];

        function gtag() {
            dataLayer.push(arguments);
        }
        gtag('js', new Date());

        gtag('config', 'UA-177087314-1');
    </script>
    <!-- Google Tag Manager -->
    <script>
        (function(w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({
                'gtm.start': new Date().getTime(),
                event: 'gtm.js'
            });
            var f = d.getElementsByTagName(s)[0],
                j = d.createElement(s),
                dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src =
                'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-WTFTX62');
    </script>
    <!-- End Google Tag Manager -->

    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
    <!-- Mobile Specific Metas
================================================== -->

            <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
    
    
    <title>Síno ang Ibobóto Mo? - Filipino Journal</title>

    <link rel="stylesheet" href="https://filipinojournal.com/wp-content/themes/Avenue-new/style.css" type="text/css" />
    <link rel="stylesheet" href="https://filipinojournal.com/wp-content/themes/Avenue-new/js/colorbox/colorbox.css" type="text/css" />

            <link rel="stylesheet" href="https://filipinojournal.com/wp-content/themes/Avenue-new/css/responsive.css" type="text/css" />
    
    
            <link rel="shortcut icon" href="https://filipinojournal.com/wp-content/uploads/2014/07/favicon.jpg" />
    
                                
	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://filipinojournal.com/sino-ang-iboboto-mo/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://filipinojournal.com/#organization","name":"Filipino Journal","url":"https://filipinojournal.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://filipinojournal.com/#logo","inLanguage":"en-US","url":"https://filipinojournal.com/wp-content/uploads/2020/09/logo.png","width":980,"height":163,"caption":"Filipino Journal"},"image":{"@id":"https://filipinojournal.com/#logo"}},{"@type":"WebSite","@id":"https://filipinojournal.com/#website","url":"https://filipinojournal.com/","name":"Filipino Journal","description":"The Pulse of the Filipino Community since 1987","publisher":{"@id":"https://filipinojournal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://filipinojournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://filipinojournal.com/sino-ang-iboboto-mo/#primaryimage","inLanguage":"en-US","url":"https://filipinojournal.com/wp-content/uploads/2021/10/vote.jpg","width":886,"height":668},{"@type":"WebPage","@id":"https://filipinojournal.com/sino-ang-iboboto-mo/#webpage","url":"https://filipinojournal.com/sino-ang-iboboto-mo/","name":"S\u00edno ang Ibob\u00f3to Mo? - Filipino Journal","isPartOf":{"@id":"https://filipinojournal.com/#website"},"primaryImageOfPage":{"@id":"https://filipinojournal.com/sino-ang-iboboto-mo/#primaryimage"},"datePublished":"2021-10-14T13:50:25+00:00","dateModified":"2021-10-21T10:51:46+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://filipinojournal.com/sino-ang-iboboto-mo/"]}]},{"@type":"Article","@id":"https://filipinojournal.com/sino-ang-iboboto-mo/#article","isPartOf":{"@id":"https://filipinojournal.com/sino-ang-iboboto-mo/#webpage"},"author":{"@id":"https://filipinojournal.com/#/schema/person/075ac3646f22ff1b229866a6bb1182f1"},"headline":"S\u00edno ang Ibob\u00f3to Mo?","datePublished":"2021-10-14T13:50:25+00:00","dateModified":"2021-10-21T10:51:46+00:00","mainEntityOfPage":{"@id":"https://filipinojournal.com/sino-ang-iboboto-mo/#webpage"},"publisher":{"@id":"https://filipinojournal.com/#organization"},"image":{"@id":"https://filipinojournal.com/sino-ang-iboboto-mo/#primaryimage"},"keywords":"Vol. 35 No. 20","articleSection":"Columnists,Sa Madaling Salita","inLanguage":"en-US"},{"@type":"Person","@id":"https://filipinojournal.com/#/schema/person/075ac3646f22ff1b229866a6bb1182f1","name":"aLfie vera meLLa","image":{"@type":"ImageObject","@id":"https://filipinojournal.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/294aa73e0cbe894c7d98ded785e5f943?s=96&d=wp_user_avatar&r=g","caption":"aLfie vera meLLa"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Filipino Journal &raquo; Feed" href="https://filipinojournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filipino Journal &raquo; Comments Feed" href="https://filipinojournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filipino Journal &raquo; Síno ang Ibobóto Mo? Comments Feed" href="https://filipinojournal.com/sino-ang-iboboto-mo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/filipinojournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.6"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://filipinojournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://filipinojournal.com/wp-includes/css/dist/components/style.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://filipinojournal.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://filipinojournal.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://filipinojournal.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='https://filipinojournal.com/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.31' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://filipinojournal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://filipinojournal.com/?sccss=1&#038;ver=5.5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://filipinojournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://filipinojournal.com/wp-content/themes/Avenue-new/js/jcarousellite_1.0.1.pack.js?ver=5.5.6' id='jCarouselLite-js'></script>
<script type='text/javascript' src='https://filipinojournal.com/wp-content/themes/Avenue-new/js/jquery.nivo.slider.pack.js?ver=5.5.6' id='nivo-js'></script>
<script type='text/javascript' src='https://filipinojournal.com/wp-content/themes/Avenue-new/js/colorbox/jquery.colorbox-min.js?ver=5.5.6' id='jquery.colorbox-js'></script>
<script type='text/javascript' id='AvenueTheme-js-extra'>
/* <![CDATA[ */
var AvenueVars = {"ajaxUrl":"https:\/\/filipinojournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://filipinojournal.com/wp-content/themes/Avenue-new/js/scripts.js?ver=5.5.6' id='AvenueTheme-js'></script>
<script type='text/javascript' src='https://filipinojournal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://filipinojournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://filipinojournal.com/wp-json/wp/v2/posts/39983" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://filipinojournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://filipinojournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.6" />
<link rel='shortlink' href='https://filipinojournal.com/?p=39983' />
<link rel="alternate" type="application/json+oembed" href="https://filipinojournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilipinojournal.com%2Fsino-ang-iboboto-mo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://filipinojournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffilipinojournal.com%2Fsino-ang-iboboto-mo%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.25.0" /><script data-ad-client="ca-pub-8068500312814401" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-8068500312814401","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://filipinojournal.com/wp-content/uploads/2017/11/cropped-tab-3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://filipinojournal.com/wp-content/uploads/2017/11/cropped-tab-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://filipinojournal.com/wp-content/uploads/2017/11/cropped-tab-3-180x180.png" />
<meta name="msapplication-TileImage" content="https://filipinojournal.com/wp-content/uploads/2017/11/cropped-tab-3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#searchform {
    margin-left: auto;
    padding: 3px;
    width: 210px;
}

#searchform #s {
    width: 110px;
}
#top-sidebar {
    bottom: 9px;
    position: inherit;
    right: 0;
}
#sidebar .widget {
    margin-bottom: 15px;
}

.wp-caption{border:none;}

#wrapper.second {
    padding: 20px 0 25px 0;
}

#main .kyk{
    padding: 0 0 20px 0;
}

/* @media only screen and (min-width: 1021px){
	#wrapper.first{
		width: auto;
	}
}

@media only screen and (max-width: 960px){
	#wrapper.first{
		width: 1020px;
	}
} */

/* @media only screen and (max-width: 960px) {	
	#wrapper.first{
		width: 1100px;
	}
} */

@media only screen and (max-width: 1100px){
	#wrapper.first{
		width: 1100px;
	}
}

@media only screen and (max-width: 959px){
	#wrapper.first{
		width: 958px;
	}
}

@media only screen and (max-width: 768px){
	#wrapper.first{
		width: auto;
	}
}

@media only screen and (min-width: 960px) {	
	#sidebar{
		width: 300px;
	}
	
	#wrapper{
	width: 1100px;
	background-size: contain;
}

#wrapper-content{
	width: 1020px;
}
}

@media only screen and (min-width: 768px) and (max-width: 959px){
#wrapper {
    width: 959px;
	background-size: contain;
}
#wrapper-content {
    width: 816px;
}

#sidebar{
width: 300px;
}
}

@media only screen and (max-width: 479px){
#sidebar img {
    width: 100%;
}
}		</style>
		<style>
.ai-rotate {position: relative;}
.ai-rotate-hidden {visibility: hidden;}
.ai-rotate-hidden-2 {position: absolute; top: 0; left: 0; width: 100%; height: 100%;}
.ai-list-data, .ai-ip-data, .ai-filter-check, .ai-fallback, .ai-list-block, .ai-list-block-ip, .ai-list-block-filter {visibility: hidden; position: absolute; width: 50%; height: 1px; top: -1000px; z-index: -9999; margin: 0px!important;}
</style>

    <script type='text/javascript'>
        jQuery(window).load(function() {
            // Implementation of Nivo Slider
            jQuery('#slider').nivoSlider({
                effect: 'fade',
                pauseTime: '3000',
                controlNavThumbs: true,
                controlNavThumbsFromRel: true,
                directionNav: false,
                directionNavHide: false,
                captionOpacity: false
            });

            jQuery('.nivo-control').each(function() {
                jQuery('<div class="overlay">').appendTo(this);
            });
        });
    </script>

    <style type='text/css'>
        body {
            background: #F6F6F6url('https://filipinojournal.com/wp-content/themes/Avenue-new/images/patterns/pattern6.png') repeat;
        }

        .arrows {
            color: #d00000;
        }

        .block-arrows,
        .block-arrows a {
            color: #d00000;
        }

        .meta-arrow {
            font-size: 16px;
            color: #d00000;
        }

        .tweets a,
        .textwidget a {
            color: #d00000;
        }

        @media only screen and (min-width: 480px) and (max-width: 767px) {
            body {
                background: url('https://filipinojournal.com/wp-content/themes/Avenue-new/images/wrapper-bg-420.png') repeat-y center,
                    #F6F6F6url('https://filipinojournal.com/wp-content/themes/Avenue-new/images/patterns/pattern6.png') repeat;

            }
        }

        @media only screen and (max-width: 479px) {
            body {
                background: url('https://filipinojournal.com/wp-content/themes/Avenue-new/images/wrapper-bg-300.png') repeat-y center,
                    #F6F6F6url('https://filipinojournal.com/wp-content/themes/Avenue-new/images/patterns/pattern6.png') repeat;

            }
        }
    </style>
    <script id="mcjs">
        ! function(c, h, i, m, p) {
            m = c.createElement(h), p = c.getElementsByTagName(h)[0], m.async = 1, m.src = i, p.parentNode.insertBefore(m,
                p)
        }(document, "script",
            "https://chimpstatic.com/mcjs-connected/js/users/d9a7a19d66c5a545c44462bd0/6614439c07566dcc12a176067.js");
    </script>
</head>

<body class="post-template-default single single-post postid-39983 single-format-standard">

    <a name='top'></a>

    <!-- BEGIN WRAPPER -->
    <div id="wrapper" class="responsiveX Off first">

        <!-- BEGIN WRAPPER-CONTENT -->
        <div id="wrapper-content">
            <!-- BEGIN HEADER-TOP -->
                        <!-- END HEADER-TOP -->

            <!-- BEGIN HEADER -->
            <div id="header">

                
                <!-- BEGIN HEADER-MIDDLE -->

                <div id="header-middle">
                    <center>
                        <div id="Subaru3_div"></div>
                        <!-- <div class="kyk"><a href="https://www.redriverex.com/" rel="noopener" target="_blank"><img
                                    border="0" style="width: 74.3%;"
                                    src="https://filipinojournal.com/wp-content/uploads/2021/08/redriverex.jpg"
                                    alt="the-fall-fair" title="the=fall-fair"></a></div> -->
                    </center>
                    <div id="logo">
                                                <a href='https://filipinojournal.com'><img src="https://filipinojournal.com/wp-content/uploads/2014/06/logo.png" alt="Filipino Journal" /></a>
                    </div>

                    <div id="top-sidebar">

                        <div id="socialbox">

                            <a href="https://www.facebook.com/FilipinoJournalFans" target="_blank"><img src="https://filipinojournal.com/wp-content/themes/Avenue-new/images/facebook-big.png" /></a>

                            <a href="http://twitter.com/filipinojournal" target="_blank"><img src="https://filipinojournal.com/wp-content/themes/Avenue-new/images/twitter-big.png" /></a>

                            <a href="https://plus.google.com/114474641590163123180/" target="_blank"><img src="https://filipinojournal.com/wp-content/themes/Avenue-new/images/google-big.png" /></a>

                            <a href="http://pinterest.com/filipinojournal/" target="_blank"><img src="https://filipinojournal.com/wp-content/themes/Avenue-new/images/pinterest-big.png" /></a>

                            <a href="http://instagram.com/filipinojournal/" target="_blank"><img src="https://filipinojournal.com/wp-content/themes/Avenue-new/images/instagram-big.png" /></a>

                            <a href="mailto:info@filipinojournal.com" target="_blank"><img src="https://filipinojournal.com/wp-content/themes/Avenue-new/images/email-big.png" /></a>

                        </div>

                        
                    </div>

                    
                </div>
                <!-- END HEADER-MIDDLE -->

                <!-- BEGIN WRAPPER-NAVIGATION -->
                <div id="wrapper-navigation">

                    <div id="navigation">
                        <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2353"><a href="https://filipinojournal.com/">Home</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-554"><a href="https://filipinojournal.com/category/featured-stories/">Featured Stories</a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-555"><a href="https://filipinojournal.com/category/featured-stories/community/">Community</a></li>
	<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="https://filipinojournal.com/category/featured-stories/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-557"><a href="https://filipinojournal.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-36701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36701"><a href="https://filipinojournal.com/category/local-news/local/">Local</a></li>
	<li id="menu-item-36702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36702"><a href="https://filipinojournal.com/category/local-news/canada/">Canada</a></li>
</ul>
</li>
<li id="menu-item-558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-558"><a href="https://filipinojournal.com/category/philippine-news/">Philippine News</a>
<ul class="sub-menu">
	<li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559"><a href="https://filipinojournal.com/category/philippine-news/entertainment/">Entertainment</a></li>
	<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="https://filipinojournal.com/category/philippine-news/nation/">Nation</a></li>
</ul>
</li>
<li id="menu-item-553" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-553"><a href="https://filipinojournal.com/category/editorial/">Columnists</a></li>
<li id="menu-item-36332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36332"><a href="https://filipinojournal.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579"><a href="https://filipinojournal.com/archives/">Archives</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577"><a href="https://filipinojournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="https://filipinojournal.com/contact-us/">Contact Us</a></li>
</ul></div>                    </div>

                </div>
                <!-- END WRAPPER-NAVIGATION -->

            </div>
            <!-- END HEADER -->

        </div>
        <!-- END WRAPPER-CONTENT -->

    </div>
    <!-- END WRAPPER -->

    <!-- BEGIN WRAPPER -->
    <div id="wrapper" class="responsiveX Off second">

        <!-- BEGIN WRAPPER-CONTENT -->
        <div id="wrapper-content">
            <!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WTFTX62" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
            <script>
                var Subaru3imgs = new Array(
                    // "https://filipinojournal.com/wp-content/uploads/2020/12/Subaru-DAA-20201210-Ascent-Digital-Ad-728x90-1.jpg",
                    // "https://filipinojournal.com/wp-content/uploads/2020/12/Subaru-DAA-20201210-Impreza-Digital-Ad-728x90-1.jpg"
                    "https://filipinojournal.com/wp-content/uploads/2021/10/fiverr.jpg",
                    "https://filipinojournal.com/wp-content/uploads/2021/10/CA_ca_sbm_associates_ca_en_.jpg",
                    "https://filipinojournal.com/wp-content/uploads/2021/10/best-diy.jpg"
                );
                var Subaru3lnks = new Array(
                    "https://go.fiverr.com/visit/?bta=289167&nci=9545",
                    "",
                    "https://shareasale.com/r.cfm?b=800204&amp;u=251004&amp;m=51766&amp;urllink=&amp;afftrack="
                );
                var Subaru3alt = new Array("fiverr", "amazon", "diy");
                var rotatorHtml = "";
                var endJs = "";

                for (var img in Subaru3imgs) {
                    var thisImg = new Image();
                    thisImg.src = Subaru3imgs[img];
                }
                var Subaru3imgCt = 3;
                var Subaru3currentAd = 0;
                var target = "";
                var Subaru3banner = document.getElementById('Subaru3');
                var Subaru3link = document.getElementById('Subaru3adLink');

                function Subaru3cycle() {
                    var rotatorHtml = "";
                    var endJs = "";
                    if (Subaru3currentAd == Subaru3imgCt) {
                        Subaru3currentAd = 0;
                    }

                    if (Subaru3lnks[Subaru3currentAd] != "") {
                        rotatorHtml += '<a href="' + Subaru3lnks[Subaru3currentAd] +
                            '" id="Subaru3adLink"  target="_blank">';
                        endJs = "</a>";
                    }
                    rotatorHtml += '<img src="' + Subaru3imgs[Subaru3currentAd] + '" alt = "' + Subaru3alt[
                        Subaru3currentAd] + '" id="Subaru3">' + endJs;
                    document.getElementById("Subaru3_div").innerHTML = rotatorHtml;
                    Subaru3currentAd++;
                    window.setTimeout(Subaru3cycle, 5000);
                }
                Subaru3cycle();
                // 
            </script>
			<!-- BEGIN MAIN -->
			<div id="main">
			
											
								
								
								
				<div class="post-heading">
					<h1>Síno ang Ibobóto Mo?</h1>
										<div class="post-meta">
						
						 
						<span class="heading-author">aLfie vera meLLa</span>						<div class="post-meta-tags"><strong>ISSUE</strong> <span class="meta-arrow">&raquo;</span> <a href="https://filipinojournal.com/tag/vol-35-no-20/" rel="tag">Vol. 35 No. 20</a></div>
												
						 
						<div class="post-meta-cats"  ><strong>POSTED IN</strong> <span class="meta-arrow">&raquo;</span> <a href="https://filipinojournal.com/category/editorial/" rel="category tag">Columnists</a>, <a href="https://filipinojournal.com/category/editorial/sa-madaling-salita/" rel="category tag">Sa Madaling Salita</a></div>
							
						
					</div>
														</div>
				
								
								
												
				<div class="post-entry">
										
					<p><strong>(The Real Relation Breaker)</strong></p>
<p>Dáhil malápit na namán ang eleksyón sa Pilipínas, nagkálat na namán ang asáran, pasaríngan, at bastúsan ng maraming kandidáto at lalo na ng kanya-kanyang mga tagasupórta. Último mga magkakaibígan ay karaníwang nagkákaroón ng tampúhan o permanénteng hidwáan sa isá&#8217;t isa nang dáhil lang sa pagíging panátiko sa relihiyón o pulítika.</p>
<p>Walá namán kasíng dápat pag-awáyan dahíl lang sa pagkakaibá ng pulitikál na pananáw at paniníwalà; káhit pa magkaibá ang sinusupórtahang kandidáto.</p>
<p>Ang totoóng sumísirà ng relasyón ay ang kawalán ng respéto sa pagpapahayág ng nása sa ísip.</p>
<p>Bastá respetuhán lang ng paniníwalà. Péro kung nag-íinsultuhan at nagmúmurahan na, tápos nagbábastusan na ng pagkatáo at pamílya e anó pa nga ba ang saysáy ng pakikipagkaibiganán? Kung walá nang respéto, walá nang kabuluhán ang samahán.</p>
<p><strong>Sa Madalíng Salitâ</strong><br />
Hindí yung pagkakáiba ng pananáw at paniníwalà ang ísyu. Ang probléma e yung malisyósong paraán ng pagpapahayág ng nása sa ísip at pambabastós at pambabaláhurà sa opinyón, desisyón, at emosyón ng kapwà, lálo na ng mga itinutúring na kaibígan o kakilála.</p>
										
					<div class='clear'></div>
				</div>
				
				
				 
				<div class="post-author">
					<img src="https://filipinojournal.com/wp-content/uploads/2019/01/Alfie01-120x120.jpg" width="70" height="70" alt="aLfie vera meLLa" class="avatar avatar-70 wp-user-avatar wp-user-avatar-70 alignnone photo" />					<h5><em>About the author:</em> aLfie vera meLLa <small>View all posts by <a href="https://filipinojournal.com/author/alfie/" title="Posts by aLfie vera meLLa" rel="author">aLfie vera meLLa</a></small></h5>
					<div class="author-descrip"></div>
									</div>
								
																				<div class='homepage-widget'>
					<div class="block full">
						
						<h3>Related <span class="arrows">&raquo;</span></h3>
							
																																							<div class="related-item">
								<a href='https://filipinojournal.com/jake-cuenca-arrested-after-a-car-chase-with-the-police/' title='Jake Cuenca arrested after a car chase with the police'><img src="https://filipinojournal.com/wp-content/uploads/2021/10/Jake-140x90.jpg" alt="Jake Cuenca arrested after a car chase with the police" width='134' height='90' /></a>
								<h2><a href='https://filipinojournal.com/jake-cuenca-arrested-after-a-car-chase-with-the-police/' title='Jake Cuenca arrested after a car chase with the police'>Jake Cuenca arrested after a car chase with the police</a></h2>
								</div>
																																															<div class="related-item">
								<a href='https://filipinojournal.com/metro-manila-cemeteries-closed-during-undas/' title='Metro Manila Cemeteries closed during Undas'><img src="https://filipinojournal.com/wp-content/uploads/2021/10/Metro-Manila-Cemeteries-closed-during-Undas-140x90.jpg" alt="Metro Manila Cemeteries closed during Undas" width='134' height='90' /></a>
								<h2><a href='https://filipinojournal.com/metro-manila-cemeteries-closed-during-undas/' title='Metro Manila Cemeteries closed during Undas'>Metro Manila Cemeteries closed during Undas</a></h2>
								</div>
																																															<div class="related-item">
								<a href='https://filipinojournal.com/cool-streets-really-cool-bridges/' title='Cool Streets. Really Cool Bridges.'><img src="https://filipinojournal.com/wp-content/uploads/2021/10/DJI_0154-140x90.jpg" alt="Cool Streets. Really Cool Bridges." width='134' height='90' /></a>
								<h2><a href='https://filipinojournal.com/cool-streets-really-cool-bridges/' title='Cool Streets. Really Cool Bridges.'>Cool Streets. Really Cool Bridges.</a></h2>
								</div>
																																															<div class="related-item">
								<a href='https://filipinojournal.com/winnipeg-alt-rockers-humous-releases-new-album/' title='Winnipeg Alt-Rockers Humous releases new album'><img src="https://filipinojournal.com/wp-content/uploads/2021/10/FB_IMG_1634241634616-140x90.jpg" alt="Winnipeg Alt-Rockers Humous releases new album" width='134' height='90' /></a>
								<h2><a href='https://filipinojournal.com/winnipeg-alt-rockers-humous-releases-new-album/' title='Winnipeg Alt-Rockers Humous releases new album'>Winnipeg Alt-Rockers Humous releases new album</a></h2>
								</div>
																				
					</div>
				</div>
																
				<div id="comments">
				
						
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="no-comments"></p>

	
					
				</div>
				
							
			</div>
			<!-- END MAIN -->
			
			<!-- BEGIN SIDEBAR -->
			<div id="sidebar">
			
				<div class="widget"><form method="get" id="searchform" action="https://filipinojournal.com/">
	<input type="text" name="s" id="s" value="Search here.." onfocus='if (this.value == "Search here..") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search here.."; }' />
	<input type="image" src="https://filipinojournal.com/wp-content/themes/Avenue-new/images/search-button.png" value="" id="search-button">
</form></div><div class="widget"><h3 class="widget-title">Amazon</h3>			<div class="textwidget"><div><iframe style="border: none;" target="_top" src="//ws-na.amazon-adsystem.com/widgets/cm?o=15&amp;p=12&amp;l=ur1&amp;category=small_business_month&amp;banner=1S1YZJ87B696M0QZYH02&amp;f=ifr&amp;linkID=42b6eeff5d6cb8641c95512f43b20336&amp;t=rcaap-20&amp;tracking_id=rcaap-20" width="300px" height="250px" frameborder="0" marginwidth="0" scrolling="no"></iframe></div>
</div>
		</div><div class="widget"><h3 class="widget-title">220</h3>			<div class="textwidget"><div><a href="https://wredevelopment.ca/" rel="noopener noreferrer" target="_blank"><img border="0" width="300px" src="http://filipinojournal.com/wp-content/uploads/2020/11/WREDevelopment-220x220-1.jpg" alt="WRE" title="WRE"></a></div>


<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"d9a7a19d66c5a545c44462bd0","lid":"69892615ed","uniqueMethods":true}) })</script>

<div><a href="https://www.vickarmitsubishi.ca/blog/tapping-into-the-filipino-customer-pays-off-for-national-diamond-sales-volume-award-winner/" rel="noopener noreferrer" target="_blank"><img border="0" width="300px" height="220px" src="http://filipinojournal.com/wp-content/uploads/2020/07/220x220_1_VickarMitsubishi_2.jpg" alt="Vickar Mitsubishi" title="Vickar Mitsubishi"></a></div>

<div><a href="https://filipinojournal.com/winnipeg-jets-report/"><img border="0" width="300px" height="80px" src="http://filipinojournal.com/wp-content/uploads/2016/04/Winnipeg-Jets-Report-right-banner.jpg" alt="Jets Report" title="Jets Report"></a></div>

<div><a href="https://filipinojournal.com/teamphilippinesgear/"><img border="0" width="300px" height="220px" src="http://filipinojournal.com/wp-content/uploads/2014/07/Team-Philippines.jpg" alt="Team Philippines" title="Team Philippines"></a></div></div>
		</div><div class="widget"><h3 class="widget-title">Ebook</h3>			<div class="textwidget"><div><a href="https://filipinojournal.com/ebook"><img border="0" width="300px" height="220px" src="https://filipinojournal.com/wp-content/uploads/2014/05/FJW-Digital-Edition.jpg" alt="Digital Ebook" title="Digital Ebook"></a></div></div>
		</div><div class="widget"><h3 class="widget-title">Palaisipan</h3>			<div class="textwidget"><div><a href="http://www.filipinojournal.com/palaisipan"><img border="0" width="300px" height="120px" src="http://filipinojournal.com/wnpg/wp-content/uploads/others/Palaisipan.jpg" alt="Palaisipan Image" title="Palaisipan Image"></a></div></div>
		</div><div class="widget"><h3 class="widget-title">Employment</h3>			<div class="textwidget"><div><a href="http://www.filipinojournal.com/category/employment/"><img border="0" width="300px" height="120px" src="http://filipinojournal.com/wnpg/wp-content/uploads/others/Employment.jpg" alt="Employment" title="Employment"></a></div></div>
		</div><div class="widget"><h3 class="widget-title">Google ads</h3>			<div class="textwidget"><script type="text/javascript">// <![CDATA[
google_ad_client = "pub-5318679254381019";
/* PH.ca 200x200 right banner */
google_ad_slot = "3238635964";
google_ad_width = 200;
google_ad_height = 200;
google_ad_format = "200x200_as";
// ]]></script>
<script src="http://pagead2.googlesyndication.com/pagead/show_ads.js" type="text/javascript">
</script></div>
		</div><div class="widget"><h3 class="widget-title">Facebook</h3>			<div class="textwidget"><center><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FFilipinoJournalFans&amp;width=220&amp;height=345&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=131877076905253" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:345px; background-color:#FFF" allowTransparency="true"></iframe></center></div>
		</div><div class="widget"><h3 class="widget-title">Twitter</h3>			<div class="textwidget"><style>#twitter-widget-0{width:100% !important;}</style>
<a class="twitter-timeline" href="https://twitter.com/FilipinoJournal" data-widget-id="250162168169889792">Tweets by @FilipinoJournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div>				
			</div>
			<!-- END SIDEBAR -->			

		</div>
		<!-- END WRAPPER-CONTENT -->
	</div>
	<!-- END WRAPPER -->
	<!-- BEGIN WRAPPER -->
	<div id="wrapper" class="responsiveX Off third">
	<!-- BEGIN WRAPPER -->
		<div id="wrapper-footer">
			<div id="footer">
				<div class="widget">			<div class="textwidget"><ul style="width:150px; margin:auto">
<a href="http://filipinojournal.com/sitemap_index.xml">
<li> &raquo; Sitemap</li></a>

<a href=""><li> &raquo; Contest</li></a>

<a href="http://www.filipinojournal.com/privacy-policy/">
<li>&raquo; Privacy Policy</li></a>

<a href="http://www.filipinojournal.com/terms-use/"><li> &raquo; Terms of Use</li></a>
</ul></div>
		</div><div class="widget">			<div class="textwidget"><div class="stm"></div>
<div class="fb"></div>
<div class="fp"></div>

<style type="text/css">
div.stm {
background:url(http://filipinojournal.com/wp-content/uploads/others/STM-white.png);
width:100px;
height:40px;
margin:8px auto;
margin-top:0;
}
div.stm:hover {
background:url(http://filipinojournal.com/wp-content/uploads/others/STM-orig.png);
}
div.fb {
background:url(http://filipinojournal.com/wp-content/uploads/others/FB-white.png);
width:100px;
height:40px;
margin:8px auto;
}
div.fb:hover {
background:url(http://filipinojournal.com/wp-content/uploads/others/FB-orig.png);
}
div.fp {
background:url(http://filipinojournal.com/wp-content/uploads/others/FP-white.png);
width:100px;
height:40px;
margin:8px auto;
}
div.fp:hover {
background:url(http://filipinojournal.com/wp-content/uploads/others/FP-orig.png);
}
</style></div>
		</div>																				<div id="footer-bottom">
								<p class="left">Copyright © 2021 - Filipino Journal. All rights reserved.</p>
												</div>
							</div>
		</div>
	</div>
			<!-- smartlook includes --> 
    <script type="text/javascript"> 
        var issuuConfig = { 
            guid: '8b61638e-028f-4ee4-949d-f5b5c311bb1d', 
            domain: '*.filipinojournal.com' 
        }; 
    </script> 
    <script type="text/javascript"> 
        document.write(unescape("%3Cscript src='//static.issuu.com/smartlook/ISSUU.smartlook.js' type='text/javascript'%3E%3C/script%3E")); 
    </script> 
    <!-- end smartlook includes --> 
	
	<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:220px;background-color:transparent;"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ffilipinojournal.com%2Fsino-ang-iboboto-mo%2F&amp;linkname=S%C3%ADno%20ang%20Ibob%C3%B3to%20Mo%3F%20-%20Filipino%20Journal" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ffilipinojournal.com%2Fsino-ang-iboboto-mo%2F&amp;linkname=S%C3%ADno%20ang%20Ibob%C3%B3to%20Mo%3F%20-%20Filipino%20Journal" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Ffilipinojournal.com%2Fsino-ang-iboboto-mo%2F&amp;linkname=S%C3%ADno%20ang%20Ibob%C3%B3to%20Mo%3F%20-%20Filipino%20Journal" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Ffilipinojournal.com%2Fsino-ang-iboboto-mo%2F&amp;linkname=S%C3%ADno%20ang%20Ibob%C3%B3to%20Mo%3F%20-%20Filipino%20Journal" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Ffilipinojournal.com%2Fsino-ang-iboboto-mo%2F&amp;linkname=S%C3%ADno%20ang%20Ibob%C3%B3to%20Mo%3F%20-%20Filipino%20Journal" title="LinkedIn" rel="nofollow noopener" target="_blank"></a></div><link rel='stylesheet' id='rgg-style-css'  href='https://filipinojournal.com/wp-content/plugins/responsive-gallery-grid/css/style.css?ver=2.0.5' type='text/css' media='all' />
<script type='text/javascript' src='https://filipinojournal.com/wp-includes/js/comment-reply.min.js?ver=5.5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://filipinojournal.com/wp-includes/js/wp-embed.min.js?ver=5.5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://filipinojournal.com/wp-content/uploads/global-js/1630470035-global-javascript.min.js?ver=1.0' id='add-global-javascript-js'></script>
<script>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</script>
</html>