<!DOCTYPE html>
<html lang="en-US">
<head>
	<style>
#Subaru{
width: 100%;
max-width: 728px;
height: auto;
cursor: pointer;
margin-top: 5px;
}

</style>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-177087314-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-177087314-1');
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WTFTX62');</script>
<!-- End Google Tag Manager -->

<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<!-- Mobile Specific Metas
================================================== -->
	
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />


<title>MAX&#039;S RESTAURANT WINNIPEG - Filipino Journal</title>
 
<link rel="stylesheet" href="http://filipinojournal.com/wp-content/themes/Avenue-new/style.css" type="text/css" />
<link rel="stylesheet" href="http://filipinojournal.com/wp-content/themes/Avenue-new/js/colorbox/colorbox.css" type="text/css" />

<link rel="stylesheet" href="http://filipinojournal.com/wp-content/themes/Avenue-new/css/responsive.css" type="text/css" />	


<link rel="shortcut icon" href="https://filipinojournal.com/wp-content/uploads/2014/07/favicon.jpg" />


	<!-- This site is optimized with the Yoast SEO plugin v14.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Even before the October 19 release of new safety protocols, Max’s Restaurant Winnipeg has been doing above and beyond efforts to ensure further safety in their operations." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://filipinojournal.com/maxs-restaurant-winnipeg/" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://filipinojournal.com/#organization","name":"Filipino Journal","url":"http://filipinojournal.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"http://filipinojournal.com/#logo","inLanguage":"en-US","url":"http://filipinojournal.com/wp-content/uploads/2020/09/logo.png","width":980,"height":163,"caption":"Filipino Journal"},"image":{"@id":"http://filipinojournal.com/#logo"}},{"@type":"WebSite","@id":"http://filipinojournal.com/#website","url":"http://filipinojournal.com/","name":"Filipino Journal","description":"The Pulse of the Filipino Community since 1987","publisher":{"@id":"http://filipinojournal.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://filipinojournal.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://filipinojournal.com/maxs-restaurant-winnipeg/#primaryimage","inLanguage":"en-US","url":"http://filipinojournal.com/wp-content/uploads/2020/10/FJ4_1933.jpg","width":600,"height":400,"caption":"Plexiglass dividers at Max's Restaurant"},{"@type":"WebPage","@id":"http://filipinojournal.com/maxs-restaurant-winnipeg/#webpage","url":"http://filipinojournal.com/maxs-restaurant-winnipeg/","name":"MAX'S RESTAURANT WINNIPEG - Filipino Journal","isPartOf":{"@id":"http://filipinojournal.com/#website"},"primaryImageOfPage":{"@id":"http://filipinojournal.com/maxs-restaurant-winnipeg/#primaryimage"},"datePublished":"2020-10-27T06:23:58+00:00","dateModified":"2020-10-27T06:23:58+00:00","description":"Even before the October 19 release of new safety protocols, Max\u2019s Restaurant Winnipeg has been doing above and beyond efforts to ensure further safety in their operations.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://filipinojournal.com/maxs-restaurant-winnipeg/"]}]},{"@type":"Article","@id":"http://filipinojournal.com/maxs-restaurant-winnipeg/#article","isPartOf":{"@id":"http://filipinojournal.com/maxs-restaurant-winnipeg/#webpage"},"author":{"@id":"http://filipinojournal.com/#/schema/person/460eec5cfb70ede1776a6e2cbf5e847c"},"headline":"MAX&#8217;S RESTAURANT WINNIPEG","datePublished":"2020-10-27T06:23:58+00:00","dateModified":"2020-10-27T06:23:58+00:00","mainEntityOfPage":{"@id":"http://filipinojournal.com/maxs-restaurant-winnipeg/#webpage"},"publisher":{"@id":"http://filipinojournal.com/#organization"},"image":{"@id":"http://filipinojournal.com/maxs-restaurant-winnipeg/#primaryimage"},"keywords":"Vol. 34 No. 20","articleSection":"Community,Featured Stories","inLanguage":"en-US"},{"@type":"Person","@id":"http://filipinojournal.com/#/schema/person/460eec5cfb70ede1776a6e2cbf5e847c","name":"admin","image":{"@type":"ImageObject","@id":"http://filipinojournal.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/166a8b00f658eadfb2b10ced92114b21?s=96&d=wp_user_avatar&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Filipino Journal &raquo; Feed" href="http://filipinojournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filipino Journal &raquo; Comments Feed" href="http://filipinojournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Filipino Journal &raquo; MAX&#8217;S RESTAURANT WINNIPEG Comments Feed" href="http://filipinojournal.com/maxs-restaurant-winnipeg/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/filipinojournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://filipinojournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='http://filipinojournal.com/wp-includes/css/dist/components/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='http://filipinojournal.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='http://filipinojournal.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='http://filipinojournal.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='block-robo-gallery-style-css-css'  href='http://filipinojournal.com/wp-content/plugins/robo-gallery/includes/extensions/block/dist/blocks.style.build.css?ver=2.8.31' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://filipinojournal.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://filipinojournal.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://filipinojournal.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://filipinojournal.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://filipinojournal.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://filipinojournal.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://filipinojournal.com?sccss=1&#038;ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://filipinojournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://filipinojournal.com/wp-content/themes/Avenue-new/js/jcarousellite_1.0.1.pack.js?ver=5.5.1' id='jCarouselLite-js'></script>
<script type='text/javascript' src='http://filipinojournal.com/wp-content/themes/Avenue-new/js/jquery.nivo.slider.pack.js?ver=5.5.1' id='nivo-js'></script>
<script type='text/javascript' src='http://filipinojournal.com/wp-content/themes/Avenue-new/js/colorbox/jquery.colorbox-min.js?ver=5.5.1' id='jquery.colorbox-js'></script>
<script type='text/javascript' id='AvenueTheme-js-extra'>
/* <![CDATA[ */
var AvenueVars = {"ajaxUrl":"http:\/\/filipinojournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://filipinojournal.com/wp-content/themes/Avenue-new/js/scripts.js?ver=5.5.1' id='AvenueTheme-js'></script>
<script type='text/javascript' src='http://filipinojournal.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="http://filipinojournal.com/wp-json/" /><link rel="alternate" type="application/json" href="http://filipinojournal.com/wp-json/wp/v2/posts/36847" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://filipinojournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://filipinojournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='http://filipinojournal.com/?p=36847' />
<link rel="alternate" type="application/json+oembed" href="http://filipinojournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffilipinojournal.com%2Fmaxs-restaurant-winnipeg%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://filipinojournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffilipinojournal.com%2Fmaxs-restaurant-winnipeg%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="http://filipinojournal.com/wp-content/uploads/2017/11/cropped-tab-3-32x32.png" sizes="32x32" />
<link rel="icon" href="http://filipinojournal.com/wp-content/uploads/2017/11/cropped-tab-3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://filipinojournal.com/wp-content/uploads/2017/11/cropped-tab-3-180x180.png" />
<meta name="msapplication-TileImage" content="http://filipinojournal.com/wp-content/uploads/2017/11/cropped-tab-3-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

#searchform {
    margin-left: auto;
    padding: 3px;
    width: 210px;
}

#searchform #s {
    width: 110px;
}
#top-sidebar {
    bottom: 9px;
    position: inherit;
    right: 0;
}
#sidebar .widget {
    margin-bottom: 15px;
}		</style>
		
<script type='text/javascript'>
jQuery(window).load(function() {
	// Implementation of Nivo Slider
    jQuery('#slider').nivoSlider({
		effect: 'fade',
		pauseTime: '3000',
        controlNavThumbs: true,
        controlNavThumbsFromRel: true,
        directionNav: false,
        directionNavHide: false,
        captionOpacity: false
	});

	jQuery('.nivo-control').each(function() {
		jQuery('<div class="overlay">').appendTo(this);
	});
});
</script>

<style type='text/css'>
body { background:#F6F6F6 url('http://filipinojournal.com/wp-content/themes/Avenue-new/images/patterns/pattern6.png') repeat; }
.arrows { color:#d00000; }
.block-arrows, .block-arrows a { color:#d00000; }
.meta-arrow { font-size:16px; color:#d00000; }
.tweets a, .textwidget a { color:#d00000; }

@media only screen and (min-width: 480px) and (max-width: 767px) {
	body { background: url('http://filipinojournal.com/wp-content/themes/Avenue-new/images/wrapper-bg-420.png') repeat-y center,
				#F6F6F6 url('http://filipinojournal.com/wp-content/themes/Avenue-new/images/patterns/pattern6.png') repeat;
			
	}
}

@media only screen and (max-width: 479px) {
	body { background: url('http://filipinojournal.com/wp-content/themes/Avenue-new/images/wrapper-bg-300.png') repeat-y center,
				#F6F6F6 url('http://filipinojournal.com/wp-content/themes/Avenue-new/images/patterns/pattern6.png') repeat;
			
	}
}

</style>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/d9a7a19d66c5a545c44462bd0/6614439c07566dcc12a176067.js");</script>
</head>

<body class="post-template-default single single-post postid-36847 single-format-standard">

	<a name='top'></a>

	<!-- BEGIN WRAPPER -->
	<div id="wrapper" class="responsiveX Off first">
	
		<!-- BEGIN WRAPPER-CONTENT -->
		<div id="wrapper-content">
			<!-- BEGIN HEADER-TOP -->
						<!-- END HEADER-TOP -->
	
			<!-- BEGIN HEADER -->
			<div id="header">
			
								
				<!-- BEGIN HEADER-MIDDLE -->
				
				<div id="header-middle">
<center><div id = "Subaru_div"></div></center>
					<div id="logo">
												<a href='http://filipinojournal.com'><img src="https://filipinojournal.com/wp-content/uploads/2014/06/logo.png" alt="Filipino Journal" /></a>
					</div>
					
					<div id="top-sidebar">
					
						<div id="socialbox">

                            <a href="https://www.facebook.com/FilipinoJournalFans" target="_blank"><img src="http://filipinojournal.com/wp-content/themes/Avenue-new/images/facebook-big.png" /></a>
							
							<a href="http://twitter.com/filipinojournal" target="_blank"><img src="http://filipinojournal.com/wp-content/themes/Avenue-new/images/twitter-big.png" /></a>
							
							<a href="https://plus.google.com/114474641590163123180/" target="_blank"><img src="http://filipinojournal.com/wp-content/themes/Avenue-new/images/google-big.png" /></a>
							
							<a href="http://pinterest.com/filipinojournal/" target="_blank"><img src="http://filipinojournal.com/wp-content/themes/Avenue-new/images/pinterest-big.png" /></a>
							
							<a href="http://instagram.com/filipinojournal/" target="_blank"><img src="http://filipinojournal.com/wp-content/themes/Avenue-new/images/instagram-big.png" /></a>
							
							<a href="mailto:info@filipinojournal.com" target="_blank"><img src="http://filipinojournal.com/wp-content/themes/Avenue-new/images/email-big.png" /></a>

                        </div>
					
											
					</div>
					
										
				</div>
				<!-- END HEADER-MIDDLE -->
				
				<!-- BEGIN WRAPPER-NAVIGATION -->
				<div id="wrapper-navigation">
				
					<div id="navigation">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-2353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2353"><a href="http://filipinojournal.com/">Home</a></li>
<li id="menu-item-554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-554"><a href="http://filipinojournal.com/category/featured-stories/">Featured Stories</a>
<ul class="sub-menu">
	<li id="menu-item-555" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-555"><a href="http://filipinojournal.com/category/featured-stories/community/">Community</a></li>
	<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-556"><a href="http://filipinojournal.com/category/featured-stories/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-557"><a href="http://filipinojournal.com/category/local-news/">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-36701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36701"><a href="http://filipinojournal.com/category/local-news/local/">Local</a></li>
	<li id="menu-item-36702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36702"><a href="http://filipinojournal.com/category/local-news/canada/">Canada</a></li>
</ul>
</li>
<li id="menu-item-558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-558"><a href="http://filipinojournal.com/category/philippine-news/">Philippine News</a>
<ul class="sub-menu">
	<li id="menu-item-559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-559"><a href="http://filipinojournal.com/category/philippine-news/entertainment/">Entertainment</a></li>
	<li id="menu-item-560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-560"><a href="http://filipinojournal.com/category/philippine-news/nation/">Nation</a></li>
</ul>
</li>
<li id="menu-item-553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-553"><a href="http://filipinojournal.com/category/editorial/">Columnists</a></li>
<li id="menu-item-36332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36332"><a href="http://filipinojournal.com/digital-edition/">Digital Edition</a></li>
<li id="menu-item-579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-579"><a href="http://filipinojournal.com/archives/">Archives</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577"><a href="http://filipinojournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578"><a href="http://filipinojournal.com/contact-us/">Contact Us</a></li>
</ul></div>					</div>
				
				</div>
				<!-- END WRAPPER-NAVIGATION -->
			
			</div>
			<!-- END HEADER -->
			
		</div>
		<!-- END WRAPPER-CONTENT -->
			
	</div>
	<!-- END WRAPPER -->

	<!-- BEGIN WRAPPER -->
	<div id="wrapper" class="responsiveX Off second">
	
		<!-- BEGIN WRAPPER-CONTENT -->
		<div id="wrapper-content">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WTFTX62"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->			
			<script>
var Subaruimgs = new Array("http://filipinojournal.com/wp-content/uploads/2020/10/Subaru-DAA-20201001-Crosstrek-Filipino-Journal-Digital-Ad-728x90-1.jpg", "http://filipinojournal.com/wp-content/uploads/2020/10/Subaru-DAA-20201001-Outback-Filipino-Journal-Digital-Ad-728x90-1.jpg");
	var Subarulnks = new Array("https://www.subarumanitoba.com/new-inventory/index.htm?search=&year=2021&model=Crosstrek&utm_source=Filipino-Journal&utm_medium=cpm&utm_campaign=Crosstrek&utm_content=Programmatic", "https://www.subarumanitoba.com/new-inventory/index.htm?search=&year=2020&model=Outback&utm_source=Filipino-Journal&utm_medium=cpm&utm_campaign=Outback&utm_content=Programmatic");
	var Subarualt = new Array("Subaru Crosstek", "Subaru Outback");
	var rotatorHtml = "";
	var endJs = "";

	for(var img in Subaruimgs){
		var thisImg = new Image();
		thisImg.src = Subaruimgs[img];
	}
	var SubaruimgCt = 2;
	var SubarucurrentAd = 0;
	var target = "";
	var Subarubanner = document.getElementById('Subaru');
	var Subarulink = document.getElementById('SubaruadLink');
	
	function Subarucycle() {
		var rotatorHtml = "";
		var endJs = "";
		if (SubarucurrentAd == SubaruimgCt) {
			SubarucurrentAd = 0;
		}

			if(Subarulnks[SubarucurrentAd] != ""){
		rotatorHtml += '<a href="' + Subarulnks[SubarucurrentAd] + '" id="SubaruadLink"  target="_blank">';
		endJs = "</a>";
	}
	rotatorHtml += '<img src="' + Subaruimgs[SubarucurrentAd] + '" alt = "' + Subarualt[SubarucurrentAd] + '" id="Subaru">' + endJs;
	document.getElementById("Subaru_div").innerHTML = rotatorHtml;	
		SubarucurrentAd++;
		window.setTimeout(Subarucycle,10000);
	}
	Subarucycle();
</script>
			<!-- BEGIN MAIN -->
			<div id="main">
			
											
								
								
								
				<div class="post-heading">
					<h1>MAX&#8217;S RESTAURANT WINNIPEG</h1>
										<div class="post-meta">
						
						 
												<div class="post-meta-tags"><strong>ISSUE</strong> <span class="meta-arrow">&raquo;</span> <a href="http://filipinojournal.com/tag/vol-34-no-20/" rel="tag">Vol. 34 No. 20</a></div>
												
						 
						<div class="post-meta-cats"  ><strong>POSTED IN</strong> <span class="meta-arrow">&raquo;</span> <a href="http://filipinojournal.com/category/featured-stories/community/" rel="category tag">Community</a>, <a href="http://filipinojournal.com/category/featured-stories/" rel="category tag">Featured Stories</a></div>
							
						
					</div>
														</div>
				
								
								
												
				<div class="post-entry">
										
					<div id="attachment_36848" style="width: 610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-36848" loading="lazy" width="600" height="400" src="http://filipinojournal.com/wp-content/uploads/2020/10/FJ4_1933.jpg" alt="" style="width:85%" class="size-full wp-image-36848" /></p>
<p id="caption-attachment-36848" class="wp-caption-text">Plexiglass dividers at Max&#8217;s Restaurant</p>
</div>
<p>Even before the October 19 release of new safety protocols, Max’s Restaurant Winnipeg has been doing above and beyond efforts to ensure further safety in their operations.</p>
<p>“Ever since March, I’ve been dealing directly with our health inspector because there’s really no room for mistakes. Our main goal is not only to be profitable but at the same time, adhere to the guidelines. But then also, protect you, the community,” General Manager Arnel Alibin said.</p>
<p>Alibin added that they are consistent with guest tracking, staff health assessment and have enforced the new group and table size of 5 people since October 19.</p>
<p>He said that COVID-19 caused them a lot of reality check and a few restructuring, &#8220;We had to cut down our manpower from 46 to 15.  We&#8217;ve also done bundling promos focusing on what appeals to the customers while maintaining good price points.”  </p>
<p>The restaurant had to also cancel events as they will only be left with 50 people if they follow the half capacity combined with social distancing rules.</p>
<p>Right now, they have installed plexiglass in their dining area booths and soon on their tables to maximize seating capacity.</p>
<p>“Dining is up and down, but not to the point that nobody is coming. But there was significant boost in the take out and delivery and it’s a big help.”</p>
<p>Max’s is currently using Skip, DoorDash and Uber Eats and online order through their website.</p>
<p>Aside from pick up and delivery services, Alibin  said that offsite catering has helped a lot too through their partnership with some healthcare facilities.</p>
<p>“Though complicated because we have to follow food transport rules, with offsite catering, we are able to give back to the community as portion of what the people spend goes to the hospital &#8216;s foundation.”</p>
<p>“Any business  now is relying on the community’s support and I must say corporate and business event that we’ve hosted last year are coming back to us to support,&#8221; shared Alibin.</p>
<p>With all the support that their business is getting from the community in these challenging times, Max’s Restaurant started giving back to the community since April  and aims to continue with it.</p>
<p><em>Photo courtesy: Ron Cantiveros</em></p>
<style type="text/css" scoped>.roboGalleryLoaderSpinner{margin:50px auto;width:50px;height:40px;text-align:center;font-size:10px;}.roboGalleryLoaderSpinner > div{background-color:#333; height:100%; width:6px; display:inline-block; -webkit-animation:roboGalleryLoader-stretchdelay 1.2s infinite ease-in-out; animation:roboGalleryLoader-stretchdelay 1.2s infinite ease-in-out;}.roboGalleryLoaderSpinner .roboGalleryLoaderRect2{-webkit-animation-delay:-1.1s; animation-delay:-1.1s;}.roboGalleryLoaderSpinner .roboGalleryLoaderRect3{-webkit-animation-delay:-1.0s; animation-delay:-1.0s;}.roboGalleryLoaderSpinner .roboGalleryLoaderRect4{-webkit-animation-delay:-0.9s; animation-delay:-0.9s;}.roboGalleryLoaderSpinner .roboGalleryLoaderRect5{-webkit-animation-delay:-0.8s; animation-delay:-0.8s;}@-webkit-keyframes roboGalleryLoader-stretchdelay{0%,40%,100%{-webkit-transform:scaleY(0.4) } 20%{-webkit-transform:scaleY(1.0) }}@keyframes roboGalleryLoader-stretchdelay{0%,40%,100%{ transform:scaleY(0.4); -webkit-transform:scaleY(0.4); } 20%{ transform:scaleY(1.0); -webkit-transform:scaleY(1.0); }}</style>
<div id="robo_gallery_loading_rbs_gallery_5f97cb69d9dd9" class="roboGalleryLoaderSpinner">
<div class="roboGalleryLoaderRect1"></div>
<div class="roboGalleryLoaderRect2"></div>
<div class="roboGalleryLoaderRect3"></div>
<div class="roboGalleryLoaderRect4"></div>
<div class="roboGalleryLoaderRect5"></div>
</div>
<div id="robo_gallery_main_block_rbs_gallery_5f97cb69d9dd9" class="robogallery-gallery-36849" style="width:100%;  display: none;">
<div class="rbs_gallery_button rbs_gallery_align_left"  id="rbs_gallery_5f97cb69d9dd9filter"></div>
<div id="rbs_gallery_5f97cb69d9dd9" data-options="rbs_gallery_5f97cb69d9dd9" style="width:100%;" class="robo_gallery">
<div class="rbs-img category36849 " >
<div class="rbs-img-image  rbs-lightbox"   >
<div data-thumbnail="http://filipinojournal.com/wp-content/uploads/2020/10/122139040_711984599734829_6744919136735275237_n.jpg" title="Supporting pick up and delivery services of local food businesses" data-width="400" data-height="600" ></div>
<div data-popup="http://filipinojournal.com/wp-content/uploads/2020/10/122139040_711984599734829_6744919136735275237_n.jpg" data-alt="Supporting pick up and delivery services of local food businesses" title="Supporting pick up and delivery services of local food businesses" ></div>
<div class="thumbnail-overlay">
<div class="rbsTitle ">Supporting pick up and delivery services of local food businesses</div>
<div class="rbsIcons"><i class="fa fa-search-plus rbsZoomIcon " ></i></div>
</div>
</div>
</div>
</div>
</div>
<p><script>var rbs_gallery_5f97cb69d9dd9 = {"filterContainer": "#rbs_gallery_5f97cb69d9dd9filter", "loadingContainer": "#robo_gallery_loading_rbs_gallery_5f97cb69d9dd9", "mainContainer": "#robo_gallery_main_block_rbs_gallery_5f97cb69d9dd9", "touch": 1, "touchDirection": "left", "lightboxOptions": { gallery: { enabled: true, tCounter: "%curr% of %total%" } }, "resolutions": [ {"columnWidth": "auto" , "columns":1 , "maxWidth": 450}, {"columnWidth": "auto" , "columns":2 , "maxWidth": 650}, {"columnWidth": "auto" , "columns":3 , "maxWidth": 960}], "overlayEffect": "direction-aware-fade", "boxesToLoadStart": 12, "boxesToLoad": 8, "lazyLoad": true, "waitUntilThumbLoads": true, "waitForAllThumbsNoMatterWhat": false, "deepLinking": false, "LoadingWord": "Loading...", "loadMoreWord": "Load More", "loadMoreClass": "button-flat-primary button-large ", "noMoreEntriesWord": "No More Entries", "horizontalSpaceBetweenBoxes": 15, "verticalSpaceBetweenBoxes": 15}, rbs_gallery_5f97cb69d9dd9_css = "#rbs_gallery_5f97cb69d9dd9 .rbs-img-container{ -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px;-webkit-box-shadow:0px 5px 7px rgba(34, 25, 25, 0.4) ;-moz-box-shadow: 	0px 5px 7px rgba(34, 25, 25, 0.4) ;-o-box-shadow: 	0px 5px 7px rgba(34, 25, 25, 0.4) ;-ms-box-shadow: 	0px 5px 7px rgba(34, 25, 25, 0.4) ;box-shadow: 		0px 5px 7px rgba(34, 25, 25, 0.4) ;}#rbs_gallery_5f97cb69d9dd9 .rbsTitle{ font-size:14px; line-height:100%; color:rgb(255, 255, 255); font-weight:bold;}#rbs_gallery_5f97cb69d9dd9 .rbsTitle:hover{color:rgb(255, 255, 255);}#rbs_gallery_5f97cb69d9dd9 .thumbnail-overlay{background: rgba(7, 7, 7, 0.5);}#rbs_gallery_5f97cb69d9dd9 .rbsZoomIcon{ font-size:30px; line-height:100%; color:rgb(255, 255, 255);background:rgba(13, 130, 241, 0);}#rbs_gallery_5f97cb69d9dd9 .rbsZoomIcon:hover{color:rgb(174, 174, 174);background:rgba(6, 70, 130, 0);}#rbs_gallery_5f97cb69d9dd9 .image-with-dimensions{background-color: rgb(255, 255, 255);}body .mfp-title, body .mfp-counter{color: rgb(243, 243, 243);}",roboGalleryDelay = 0; head = document.head || document.getElementsByTagName("head")[0], style = document.createElement("style"); style.type = "text/css"; if (style.styleSheet) style.styleSheet.cssText = rbs_gallery_5f97cb69d9dd9_css; 	else  style.appendChild(document.createTextNode(rbs_gallery_5f97cb69d9dd9_css)); head.appendChild(style);</script></p>
										
					<div class='clear'></div>
				</div>
				
				
								
																				<div class='homepage-widget'>
					<div class="block full">
						
						<h3>Related <span class="arrows">&raquo;</span></h3>
							
																																							<div class="related-item">
								<a href='http://filipinojournal.com/university-of-the-philippines-alumni-in-mb-celebrate-their-tenth-year/' title='University of the Philippines Alumni in MB Celebrate Their Tenth Year'><img src="http://filipinojournal.com/wp-content/uploads/2020/10/UPAA-MB-keynoter-140x90.jpg" alt="University of the Philippines Alumni in MB Celebrate Their Tenth Year" width='134' height='90' /></a>
								<h2><a href='http://filipinojournal.com/university-of-the-philippines-alumni-in-mb-celebrate-their-tenth-year/' title='University of the Philippines Alumni in MB Celebrate Their Tenth Year'>University of the Philippines Alumni in MB Celebrate Their Tenth Year</a></h2>
								</div>
																																															<div class="related-item">
								<a href='http://filipinojournal.com/cosplay-anyone/' title='Cosplay, Anyone?'><img src="http://filipinojournal.com/wp-content/uploads/2020/10/Robert-Smith-140x90.jpg" alt="Cosplay, Anyone?" width='134' height='90' /></a>
								<h2><a href='http://filipinojournal.com/cosplay-anyone/' title='Cosplay, Anyone?'>Cosplay, Anyone?</a></h2>
								</div>
																																															<div class="related-item">
								<a href='http://filipinojournal.com/red-cross-stops-covid-19-testing-leading-to-more-4000-ofws-stranded-in-manila/' title='Red Cross stops Covid-19 testing leading to more 4,000 OFWs stranded in Manila'><img src="http://filipinojournal.com/wp-content/uploads/2020/10/08112020_OFW_ROMERO-1-1024x683-1-140x90.jpg" alt="Red Cross stops Covid-19 testing leading to more 4,000 OFWs stranded in Manila" width='134' height='90' /></a>
								<h2><a href='http://filipinojournal.com/red-cross-stops-covid-19-testing-leading-to-more-4000-ofws-stranded-in-manila/' title='Red Cross stops Covid-19 testing leading to more 4,000 OFWs stranded in Manila'>Red Cross stops Covid-19 testing leading to more 4,000 OFWs stranded in Manila</a></h2>
								</div>
																																															<div class="related-item">
								<a href='http://filipinojournal.com/house-of-representatives-passes-the-2021-national-budget-at-special-session/' title='House of Representatives passes the 2021 National Budget at Special Session'><img src="http://filipinojournal.com/wp-content/uploads/2020/10/Cayetano-1-140x90.jpg" alt="House of Representatives passes the 2021 National Budget at Special Session" width='134' height='90' /></a>
								<h2><a href='http://filipinojournal.com/house-of-representatives-passes-the-2021-national-budget-at-special-session/' title='House of Representatives passes the 2021 National Budget at Special Session'>House of Representatives passes the 2021 National Budget at Special Session</a></h2>
								</div>
																				
					</div>
				</div>
																
				<div id="comments">
				
						
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p class="no-comments"></p>

	
					
				</div>
				
							
			</div>
			<!-- END MAIN -->
			
			<!-- BEGIN SIDEBAR -->
			<div id="sidebar">
			
				<div class="widget"><form method="get" id="searchform" action="http://filipinojournal.com/">
	<input type="text" name="s" id="s" value="Search here.." onfocus='if (this.value == "Search here..") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search here.."; }' />
	<input type="image" src="http://filipinojournal.com/wp-content/themes/Avenue-new/images/search-button.png" value="" id="search-button">
</form></div><div class="widget"><h3 class="widget-title">220</h3>			<div class="textwidget"><div><a href="https://www.assiniboine.mb.ca/" onClick="_gaq.push(['_trackEvent', 'Banner', 'Click', 'Branding Banner']);" target="_blank" rel="noopener noreferrer"><img border="0" width="220px" height="220px" src="http://filipinojournal.com/wp-content/uploads/2019/12/ACUAD_2019_FilipinoJournal_web-square-220px-x-220-px.png" alt="assiniboine.mb.ca" title="assiniboine.mb.ca"></a></div>

<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"d9a7a19d66c5a545c44462bd0","lid":"69892615ed","uniqueMethods":true}) })</script>


<div><a href="https://filipinojournal.com/winnipeg-jets-report/"><img border="0" width="220px" height="80px" src="http://filipinojournal.com/wp-content/uploads/2016/04/Winnipeg-Jets-Report-right-banner.jpg" alt="Jets Report" title="Jets Report"></a></div>

<div><a href="https://www.vickarmitsubishi.ca/blog/tapping-into-the-filipino-customer-pays-off-for-national-diamond-sales-volume-award-winner/" rel="noopener noreferrer" target="_blank"><img border="0" width="220px" height="220px" src="http://filipinojournal.com/wp-content/uploads/2020/07/220x220_1_VickarMitsubishi_2.jpg" alt="Vickar Mitsubishi" title="Vickar Mitsubishi"></a></div>

<div><a href="https://filipinojournal.com/teamphilippinesgear/"><img border="0" width="220px" height="220px" src="http://filipinojournal.com/wp-content/uploads/2014/07/Team-Philippines.jpg" alt="Team Philippines" title="Team Philippines"></a></div></div>
		</div><div class="widget"><h3 class="widget-title">Ebook</h3>			<div class="textwidget"><div><a href="https://filipinojournal.com/ebook"><img border="0" width="220px" height="220px" src="https://filipinojournal.com/wp-content/uploads/2014/05/FJW-Digital-Edition.jpg" alt="Digital Ebook" title="Digital Ebook"></a></div></div>
		</div><div class="widget"><h3 class="widget-title">Palaisipan</h3>			<div class="textwidget"><div><a href="http://www.filipinojournal.com/palaisipan"><img border="0" width="220px" height="120px" src="http://filipinojournal.com/wnpg/wp-content/uploads/others/Palaisipan.jpg" alt="Palaisipan Image" title="Palaisipan Image"></a></div></div>
		</div><div class="widget"><h3 class="widget-title">Employment</h3>			<div class="textwidget"><div><a href="http://www.filipinojournal.com/category/employment/"><img border="0" width="220px" height="120px" src="http://filipinojournal.com/wnpg/wp-content/uploads/others/Employment.jpg" alt="Employment" title="Employment"></a></div></div>
		</div><div class="widget"><h3 class="widget-title">Google ads</h3>			<div class="textwidget"><script type="text/javascript">// <![CDATA[
google_ad_client = "pub-5318679254381019";
/* PH.ca 200x200 right banner */
google_ad_slot = "3238635964";
google_ad_width = 200;
google_ad_height = 200;
google_ad_format = "200x200_as";
// ]]></script>
<script src="http://pagead2.googlesyndication.com/pagead/show_ads.js" type="text/javascript">
</script></div>
		</div><div class="widget"><h3 class="widget-title">Facebook</h3>			<div class="textwidget"><center><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FFilipinoJournalFans&amp;width=220&amp;height=345&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=131877076905253" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:100%; height:345px; background-color:#FFF" allowTransparency="true"></iframe></center></div>
		</div><div class="widget"><h3 class="widget-title">Twitter</h3>			<div class="textwidget"><style>#twitter-widget-0{width:100% !important;}</style>
<a class="twitter-timeline" href="https://twitter.com/FilipinoJournal" data-widget-id="250162168169889792">Tweets by @FilipinoJournal</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div>				
			</div>
			<!-- END SIDEBAR -->			

		</div>
		<!-- END WRAPPER-CONTENT -->
	</div>
	<!-- END WRAPPER -->
	<!-- BEGIN WRAPPER -->
	<div id="wrapper" class="responsiveX Off third">
	<!-- BEGIN WRAPPER -->
		<div id="wrapper-footer">
			<div id="footer">
				<div class="widget">			<div class="textwidget"><ul style="width:150px; margin:auto">
<a href="http://www.filipinojournal.com/contact-us/">
<li> &raquo; Contact Us</li></a>

<a href="https://www.facebook.com/FilipinoJournalFans"><li> &raquo; Facebook</li></a>

<a href="http://twitter.com/filipinojournal">
<li>&raquo; Twitter</li></a>

<a href="https://plus.google.com/114474641590163123180/"><li> &raquo; Google+</li></a>
</ul></div>
		</div>				<div class="widget">			<div class="textwidget"><ul style="width:150px; margin:auto">
<a href="http://filipinojournal.com/sitemap_index.xml">
<li> &raquo; Sitemap</li></a>

<a href=""><li> &raquo; Contest</li></a>

<a href="http://www.filipinojournal.com/privacy-policy/">
<li>&raquo; Privacy Policy</li></a>

<a href="http://www.filipinojournal.com/terms-use/"><li> &raquo; Terms of Use</li></a>
</ul></div>
		</div>								<div class="widget last">			<div class="textwidget"><div class="stm"></div>
<div class="fb"></div>
<div class="fp"></div>

<style type="text/css">
div.stm {
background:url(http://filipinojournal.com/wp-content/uploads/others/STM-white.png);
width:100px;
height:40px;
margin:8px auto;
margin-top:0;
}
div.stm:hover {
background:url(http://filipinojournal.com/wp-content/uploads/others/STM-orig.png);
}
div.fb {
background:url(http://filipinojournal.com/wp-content/uploads/others/FB-white.png);
width:100px;
height:40px;
margin:8px auto;
}
div.fb:hover {
background:url(http://filipinojournal.com/wp-content/uploads/others/FB-orig.png);
}
div.fp {
background:url(http://filipinojournal.com/wp-content/uploads/others/FP-white.png);
width:100px;
height:40px;
margin:8px auto;
}
div.fp:hover {
background:url(http://filipinojournal.com/wp-content/uploads/others/FP-orig.png);
}
</style></div>
		</div>								<div id="footer-bottom">
								<p class="left">Copyright © 2020 - Filipino Journal. All rights reserved.</p>
												</div>
							</div>
		</div>
	</div>
			<!-- smartlook includes --> 
    <script type="text/javascript"> 
        var issuuConfig = { 
            guid: '8b61638e-028f-4ee4-949d-f5b5c311bb1d', 
            domain: '*.filipinojournal.com' 
        }; 
    </script> 
    <script type="text/javascript"> 
        document.write(unescape("%3Cscript src='//static.issuu.com/smartlook/ISSUU.smartlook.js' type='text/javascript'%3E%3C/script%3E")); 
    </script> 
    <!-- end smartlook includes --> 
	
	<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:220px;background-color:transparent;"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Ffilipinojournal.com%2Fmaxs-restaurant-winnipeg%2F&amp;linkname=MAX%26%23039%3BS%20RESTAURANT%20WINNIPEG%20-%20Filipino%20Journal" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Ffilipinojournal.com%2Fmaxs-restaurant-winnipeg%2F&amp;linkname=MAX%26%23039%3BS%20RESTAURANT%20WINNIPEG%20-%20Filipino%20Journal" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Ffilipinojournal.com%2Fmaxs-restaurant-winnipeg%2F&amp;linkname=MAX%26%23039%3BS%20RESTAURANT%20WINNIPEG%20-%20Filipino%20Journal" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Ffilipinojournal.com%2Fmaxs-restaurant-winnipeg%2F&amp;linkname=MAX%26%23039%3BS%20RESTAURANT%20WINNIPEG%20-%20Filipino%20Journal" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=http%3A%2F%2Ffilipinojournal.com%2Fmaxs-restaurant-winnipeg%2F&amp;linkname=MAX%26%23039%3BS%20RESTAURANT%20WINNIPEG%20-%20Filipino%20Journal" title="LinkedIn" rel="nofollow noopener" target="_blank"></a></div><link rel='stylesheet' id='rgg-style-css'  href='http://filipinojournal.com/wp-content/plugins/responsive-gallery-grid/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='robo-gallery-css-css'  href='http://filipinojournal.com/wp-content/plugins/robo-gallery/css/gallery.css?ver=2.8.31' type='text/css' media='all' />
<link rel='stylesheet' id='robo-gallery-font-css'  href='http://filipinojournal.com/wp-content/plugins/robo-gallery/css/gallery.font.css?ver=2.8.31' type='text/css' media='all' />
<script type='text/javascript' src='http://filipinojournal.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://filipinojournal.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='bwg_sumoselect-js'></script>
<script type='text/javascript' src='http://filipinojournal.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.5.14' id='bwg_jquery_mobile-js'></script>
<script type='text/javascript' src='http://filipinojournal.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.14' id='bwg_mCustomScrollbar-js'></script>
<script type='text/javascript' src='http://filipinojournal.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='bwg_jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_gallery_box-js-extra'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://filipinojournal.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.5.14' id='bwg_gallery_box-js'></script>
<script type='text/javascript' src='http://filipinojournal.com/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.5.14' id='bwg_embed-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://filipinojournal.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.5.14' id='bwg_frontend-js'></script>
<script type='text/javascript' src='http://filipinojournal.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='http://filipinojournal.com/wp-content/plugins/robo-gallery/js/robo_gallery.js?ver=2.8.31' id='robo-gallery-js'></script>
<script type='text/javascript' src='http://filipinojournal.com/wp-content/uploads/global-js/1418375700-global-javascript.min.js?ver=1.0' id='add-global-javascript-js'></script>
</html>